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1 DESCRIPTION 

Contained in this document are details concerning the standard operating procedure (SOP) for 

collecting, processing, and producing Level 4 bathymetric and habitat maps at NEON aquatic lake and 

non-wadeable river sites. Specifically, the processes necessary to convert “raw” electronic survey data 

and field measurements into Level 4 spatial data products and their associated uncertainties are 

described. These data are collected using a boat-mounted system applied during manned surveys of 

NEON lakes and river sites. A Humminbird 1198c SI Combo, dual beam echo sounder with side scan 

sonar and WAAS GPS are used to collect bathymetric (depth) and backscatter (signal strength) data.  

Depth data are converted into depth contour lines for the development of a bathymetric map (Figure 

1a). The side scan sonar data are used to create a mosaic of bottom imagery (Figure 1b) from which 

habitat classes are assigned and a habitat map is generated (Figure 1c). Bathymetric surveys are 

completed every 5 years; if an extreme event results in substantial changes to the physical environment 

then an out-of-cycle survey maybe requested. 

 

Figure 1. Example bathymetric map (a), side scan sonar mosaic of bottom imagery (b), and a classified habitat map (c). 

1.1 Purpose 

This document details how to create NEON Level 4 data products for bathymetric and habitat maps from 

Level 0 data, and how to organize ancillary data obtained via instrumental measurements using steps 

outlined in the AOS Protocol and Procedure: Bathymetry and Morphology of Lakes and Non-Wadeable 

Streams (RD[04]). It includes a description of the field data collection procedures, appropriate 

background information, an itemized list of data products, quality assurance and control methods used, 

and approximations and/or assumptions made for the collection of data used to create the bathymetric 

and habitat maps.  

1.2 Scope 

This document describes how to derive Level 4 data from Level 0 data for the AOS Protocol and 

Procedure: Bathymetry and Morphology of Lakes and Non-Wadeable Streams (RD[04]). It does not 

 

a) b) c)
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provide computational implementation details, except for cases where these stem directly from SOP 

choices and assumptions explained here. 
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2 RELATED DOCUMENTS, ACRONYMS AND VARIABLE NOMENCLATURE 

2.1 Applicable Documents 

AD[01] NEON.DOC.000001          NEON OBSERVATORY DESIGN 

AD[02] NEON.DOC.005003          NEON Scientific Data Products Catalog 
AD[03] NEON.DOC.002652          NEON Level 1, Level 2 and Level 3 Data Products Catalog 

AD[04] NEON.DOC.005005          NEON Level 0 Data Products Catalog 
AD[05] NEON.DOC.004104          NEON Science Performance QA/QC Plan 
AD[06] NEON.DOC.005001          NEON Coordinate Systems Specification 

1 Note that CI obtains calibration and sensor values directly from an XML file maintained and updated by CVAL in 

real time. This report is updated approximately quarterly, so there may be a lag time between the XML and report 
updates.   

2.2 Reference Documents 

RD[01] NEON.DOC.000008 NEON Acronym List 
RD[02] NEON.DOC.000243 NEON Glossary of Terms 

RD[03] NEON.DOC.002652 NEON Level 1, Level 2, and Level 3 Data Products Catalog 
RD[04] NEON.DOC.001197 AOS Protocol and Procedure: Bathymetry and Morphology of Lakes 

and Non-Wadeable Streams 
RD[05] NEON.DOC.003104 Datasheets for Bathymetry and Morphology of Lakes and Non-

Wadeable Streams 

RD[06] NEON.DOC.004857 NEON Standard Operating Procedure: Post-processing of Wadeable 

Stream Morphology Data from NEON Wadeable Streams 

RD[07] NEON.DOC.003104 Datasheets for Bathymetry and Morphology of Lakes and Non-
Wadeable Streams 

2.3 External References 

ER[01] Heyman, W.D., J-L. B. Ecochard, and F.B. Biasi. 2007. Low-cost bathymetric mapping for 
tropical marine conservation – A focus on reef fish spawning aggregation sites. Marine 
Geology, 30: 37-50 

ER[02] Humminbird Product Manual: Operations Manual. 2012. Humminbird 1198c SI Combo. 
Johnson Outdoor Marine Electronics. Racine, WI. 

2.4 Acronyms 

Acronym Explanation 

DGPS Differential Global Positioning System 

DP Data Product 
EBK Empirical Bayesian Kriging 

L4 Level 4  
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GCS Geographic Coordinate System 
GIS Geographic Information System 

GPS Global Positioning System 
MODIS Moderate Resolution Imaging Spectroradiometer 
NDVI Normalized Difference Vegetation Index 

PCS Projected Coordinate System 
SOP Standard Operating Procedure 

UTM Universal Transverse Mercator 
WAAS Wide Area Augmentation System 

WGS World Geodetic System 

2.5 Spatial File Types and Extensions 

2.5.1 Shapefile 

Extension Explanation 

.shp 
The main file that stores the geometry of a feature as a series of vertices (e.g. point, 
line, polygon) 

.shx The index file that stores the position of the feature geometry 

.dbf 
The dBASE table file stores the attribute information of the features and maintains a 
one-to-one relationship between geometry and attributes based on record number  

.prj 
The projections definition file stores geographic coordinate and projection system 
information 

.xml 
Extensible Markup Language file contains metadata associated with the file and can be 
viewed in a text editor 

.sbn Spatial index file for optimizing spatial queries (when used in conjunction with .sbx) 

.sbx 
Spatial index file for optimizing loading time of spatial queries (when used in 
conjunction with .sbn) 

.cpg Encoded plain text file describes shapefile text character set 

2.5.2 Image File 

Extension Explanation 

.tif Tagged Image File format stores an array of pixels to form a high-quality raster graphic 

.tfw 
World File for TIF contains the location, scale, and rotation of the data that is stored as 
a .tif image for geographic reference 

2.5.3 Earth Viewer File 

Extension Explanation 

.kml(z) 
Keyhole Markup Language file is an xml format extension for visualizing geographic data 
in an internet-based geobrowser like Google Earth    
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2.5.4 Sonar File 

Extension Explanation 

.DAT Binary data file which contains information about the sonar time, positions and settings  

.SON 8-bit file which contain the sonar data echograms 

.IDX Index file of successive pings corresponding to .SON file   
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3 DATA PRODUCT DESCRIPTION 

3.1 Variables Reported 

The Bathymetry and Morphology of Lakes and Non-Wadeable Streams (RD[04]) and related L4 DPs 

provided by the procedures documented in this SOP are displayed in the accompanying file NEON Data 

Variables for Bathymetric and Morphological Maps (NEON.DP4.00132). A summary of the L4 DPs 

associated with this SOP are detailed in the following table.  

Table 1. Metadata for L4 Data Products Associated with the Bathymetric (BATH) and Habitat (HAB) Map with 
Estimated File Sizes and Descriptions.  

File Type File Size Range Description 

BATH_contour.shp 70 kb – 300 kb Shapefile format containing vector data of contour 

depth lines at a specific interval.  

BATH_shorePolygon.shp 100 kb Shapefile format containing vector data of the closed 

polygon boundary around the shoreline. 

BATH_tracks.csv 500 – 1,000 mb 

Table containing longitude, latitude, and depth of survey 

track and meters above sea level based on gauge height 

(height of water surface) reading(s) collected during 

survey.  

BATH_volume.csv < 1,000 kb 

Table containing water volume calculation, 2D area (flat 

surface), and 3D area (sum of surface area) calculations 

at successive depths.  

BATH GE.kmz 300 kb – 2,700 kb 
Earth Viewer file of derived bathymetric map viewable in 

Google Earth.  

BATH_Map.pdf 400 kb – 1,300 kb 
Portable document format for viewing derived 

bathymetric map.  

BATH.tif 1,000-1,700 kb Image file of interpolated depths. 

HABITAT.shp  40 - 300 kb Shapefile format of classified habitat features derived as 

polygons. 

HABITAT_area.csv < 500 kb Table containing unique fields for each habitat 

classification, total area of each classification, and 

percent cover of classification.   

HABITAT_GE.kmz 150 - 170 kb 
Earth Viewer file of derived habitat map viewable in 

Google Earth.  

HABITAT_Map.pdf 156 – 350 kb 
Portable document format for viewing derived habitat 

map.  
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3.2 Input Dependencies 

Input dependencies provided in Table 2. 

Table 2. List of the equipment used to collect L0 DPs that are transformed into L4 DPs in this SOP. 

Description Sample Frequency Units Data Product Number 

Humminbird 1198c SI Combo Echo 

sounder and side imaging sonar with 

DGPS antenna 

200/83 kHz 1 DP1.20086.001 

Trimble GPS GEO XH 6000 or 7000 1 Hz;  decimeter (10 cm/4 

inch) accuracy positioning 

1 DP1.20086.001 

3.3 Product Instances 

The equipment will be deployed to collect input variables at NEON lake and river sites. Bathymetry data 

will be collected every 5 years (at minimum) during the second biological sampling bout and during the 

period of peak greenness. Peak greenness is defined as the range of dates where MODIS NDVI is within 

90% of the site maximum. Lake sites include: 

• Domain 03 - SUGG and BARC  

• Domain 05 - CRAM and LIRO 

• Domain 09 - PRLA and PRPO 

• Domain 18 - TOOK 

Non-wadeable (river) sites include: 

• Domain 03 - FLNT 

• Domain 08 - BLWA and TOMB 

3.4 Temporal Resolution and Extent 

The finest temporal resolution at which bathymetric and morphological data are reported is the 

endDate, a single date on which survey data were collected. Bathymetric and morphological surveys are 

conducted at each lake and river site once every five years. Should an extreme event result in significant 

changes in water level, morphology, or habitat, an additional survey may be conducted sooner than 

every 5 years once safe conditions allow.  
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4 SCIENTIFIC CONTEXT 

Bathymetry and morphology are key parameters for defining the hydrological, physical, chemical, and 

biological characteristics of lakes and non-wadeable streams. Water level, volume, area, and stage curve 

relationships provide spatial quantitative information. They also impart a governing role on 

hydrodynamics, water quality, biogeochemical relationships, and biological productivity. 
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5 SOP IMPLEMENTATION 

5.1 SOP 1. Bathymetric Map 

5.1.1 Required Platforms and Tools 

1. ArcMap 10.4.1 or later is required with extensions 

Geostatistical Analyst 

Spatial Analyst 

3D Analyst 

2. ET Geo Wizards for ArcGIS 10.4+ 

3. SonarTRX - Version 17.1 (64 bit)+ 

5.1.2 Data Processing 

SonarTRX 

1. .DAT files are converted from the raw bathymetry data collected according to RD[04] to a csv 

using SonarTRX 

a. Open SonarTRX > Import > Browse Input File > Select .DAT file > Accept defaults > Start 

Processing 

b. Select Create Mosaic tab > Yes > Output Options tab > Check only Save Navigation Track 

(KML and XYZ file (Nav Track Profile.csv) > Start Processing 

c. Navigate in your computer browser to the Input file location  

i. Open “files” folder > Delete the “Logo” image file 

ArcMap 

2. Load Nav Track Profile.csv into ArcMap  

a. Open ArcMap > File> Add Data 

3. Display xyz locations  

a. File > Add Data > Add XY Data 

i. X Field: Longitude 

ii. Y Field: Latitude 

iii. Z Field: ElevationBottom 

iv. Coordinate System of Input Coordinates > Edit > XY Coordinate System Tab > 

Geographic Coordinate Systems > World > WGS 1984 > OK > OK > OK 

4. Export .csv Events file to shapefile  

a. Right click Events layer created in step 3.a > Data > Export Data 

i. Export: All features 

ii. Use the same coordinate system as: This layer’s source data 

iii. Output feature class: tracks  

iv. Save as type: Shapefile 



 

Title:  NEON Standard Operating Procedure: Post-Processing of Bathymetric and Side Scan 
Sonar Data from NEON Lakes and Non-Wadeable Streams 
 

Date:  03/22/2022 

NEON Doc. #:  NEON.DOC.004856 Author:  B. Jensen  Revision:  B 

 

Page 10 of 18 

5. Add lake shore polygon using  

a. File > Add Data 

6. Convert shore polygon file to point file 

a. ET GeoWizards Convert > Polygon to Point 

i. Select polygon layer > Shore Polygon shapefile 

ii. Specify output feature class or shapefile > Name: “shorePoints” 

iii. Save as type > Feature classes > Save > Next 

iv. Specify conversion option > Vertices > Finish 

7. Assign Longitude, Latitude and Elevation to shorePoints.shp 

a. Add fields to shorePoints attribute table 

i. Right click shorePoints > Open Attributes Table > Add Field 

1. Selection Expression LONG 

a. Name: Longitude 

b. Type: Double 

c. Precision: 15 

d. Scale: 6 

2. Selection Expression LAT 

a. Name: Latitude 

b. Type: Double 

c. Precision: 15 

d. Scale: 6 

3. Selection Expression Elevation 

a. Name: Elevation 

b. Type: Double 

c. Precision: 15 

d. Scale: 3 

8. Calculate Geometry for new attributes in shorePoints.shp 

a. Longitude 

i. Right click new Longitude field > Calculate Geometry  

ii. Property: X Coordinate of Point 

iii. Coordinate System:  Use coordinate system of the data source: GCS: WGS 1984 

iv. Units:  Decimal Degrees 

b. Latitude 

i. Right click new Latitude field > Calculate Geometry  

ii. Property: Y Coordinate of Point 

iii. Coordinate System:  Use coordinate system of the data source: GCS: WGS 1984 

iv. Units:  Decimal Degrees 

c. Elevation 

i. Right click new Elevation field > Field Calculator  

ii. Elevation = “0” > OK 
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9. Merge shorePoints.shp with tracks.shp and project to site specific UTM coordinate system 

a. ArcToolbox > Data Management Tools > General > Merge 

i. Selection Expression: 

1. Input Datasets: tracks, shorePoints  

2. Output Dataset: trackShorePointsMerge 

3. Field Map, remove all field except: Longitude (Double), Latitude 

(Double), ElevationBottom (Double)   

a. Environments…  

i. Output Coordinates 

1. Output Coordinate System 

a. As Specified Below: WGS 1984 UTM 

Zone xN > OK > OK 

10. Interpolate data 

a. ArcToolbox > Geostatistical Analyst Tools > Interpolation > Empirical Bayesian Kriging 

i. Selection Expression:  

1. Input features: tracksShorePointsMerge 

2. Z value field: ElevationBottom 

3. Output geostatistical layer: optional 

4. Output raster: “SiteID_EBK.tif” 

5. Output cell: 1 

6. Data transformation type: EMPIRICAL 

7. Semivariogram model type: K_Bessel 

a. Environments…  

i. Raster Analysis  

1. Cell Size: Maximum of Inputs 

2. Mask: Lake Shore Polygon 

ii. Output Coordinates 

1. Output Coordinate System 

a. As Specified Below: WGS 1984 UTM 

Zone xN > OK > OK 

11. Create Isobath contour lines (depth contour line at specified increments) 

a. ArcToolbox > 3D Analyst Tools > Raster Surface > Contour 

i. Selection Expression: 

1. Input raster: SiteID_EBK.tif 

2. Output polyline features: contour 

3. Contour interval: dependent on lake depth 

a. 0.5m contour for up to 5m depth  

b. 1m contour for up to 10m depth 

c. 2m contour for greater than 10m depth 

4. Base contour: 0 
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5. Z factor: 1 

12. Define Surface Volume 

a. ArcToolbox > 3D Analyst Tools > Functional Surface > Surface Volume 

i. Selection Expression: 

1. Input Surface: SiteID_EBK.tif 

2. Output Text File: volume 

3. Reference Plane: ABOVE if values are positive; BELOW if values are 

negative 

4. Plane Height: optional 

5. Z Factor: 1 

ii. Repeat step with total number of isobaths displayed in lake and merge all 

surface volumes into one file.  

13. Visualization 

a. Raster Prediction  

i. Right click raster in Layers Table of Contents > Properties > Symbology tab 

1. Show > Classified 

a. Classify  

i. Classification Method = Defined Interval (identified in 

step 11.a.i.3) > OK 

b. Color Ramp 

i. Right click to uncheck Graphic View 

1. Select Prediction > OK 

b. Contour Labels 

i. Right click Contour in Layers Table of Contents > Properties > Labels tab 

1. Check box for Label features in this layer 

2. Text String Label Field: CONTOUR > OK 

5.2 SOP 2. Habitat Map 

5.2.1 Required Platforms and Tools 

1.  SonarTRX - Version 17.1 (64-bit)+  

2. ArcGIS - Version 10.4+  

3. Google Earth 

5.2.2 Data Processing 

SonarTRX 

1. Download the recording files from the sonar unit’s SD card. Place the .DAT file and the 

associated files in the RECORD folder.  
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2. Import Recording File into SonarTRX. 

a. Import > Navigate to .DAT file > Accept default parameters > Start Processing. 

3. Slant Range Correction 

a. View and edit tab 

i. Channel > 0, 1 = down scan images, 2, 3 = left/sight side-scan sonar image 

ii. View > default Original (with water column) 

iii. Color Scheme > Blue turquoise 

iv. Inline stretch > Speed Corrected 

v. Display Altitude > Default 

vi. Range Limit > No limit 

vii. Click SRC/TVG tab 

1. Altitude Source (SRC) > Sensor Altitude 

2. Altitude adjust by > default 0.300 m 

3. Beam Angle Correction (BAC) > Automatic 

4. Start Processing > OK 

viii. View Results 

1. View dropdown > Slant Range Corrected  

a. Change Layout 

i. View Tab > Layout > Horizontal or Vertical (user 

preference) 

4. Create Clips 

a. Nav tab  > Start and stop tracks along straight track 

i. Click on track > Start Time > Select Tile 

ii. Click on track > End Time > Select Tile 

iii. New clip name > Descriptive name including location, date created, and clip 

number (e.g. BLWA_Date_clip1) 

iv. Append to list to save clip 

v. Repeat for additional clips 

5. Export Imagery 

a. Close View and Edit Window > Select 3. Create Mosaic 

b. Browse > Location to save output imagery 

c. Add Mosaic Name 

d. Sonar Mosaic Settings 

i. Image resolution > 0.75 

e. Output Options 

i. Checked boxes: 

1. Generate Mosaic Images and associated .kml files 

a. By default, show images 

b. Generate Projection file 

c. Generate Image Word files 



 

Title:  NEON Standard Operating Procedure: Post-Processing of Bathymetric and Side Scan 
Sonar Data from NEON Lakes and Non-Wadeable Streams 
 

Date:  03/22/2022 

NEON Doc. #:  NEON.DOC.004856 Author:  B. Jensen  Revision:  B 

 

Page 14 of 18 

2. Generate Mosaic Coverage Areas and associated .kml files 

a. By default, Show coverage Areas 

f. Start Processing… 

g. Navigate to the mosaic imagery folder 

i. Open “files” folder > Delete the “Logo” image file 

ArcMap 

6. Import Imagery into ArcGIS 

a. Open ArcMap > Open ArcCatalog Window 

b. Navigate to working GIS folder   

c. Right click on folder > New > File Geodatabase > Name Geodatabase 

d. Create New Mosaic Dataset  

i. ArcToolbox > Data Management Tools > Raster > Create Mosaic Dataset (can be 

run as a Batch process with right click on tool > Batch) 

1. Output location: File Geodatabase created in step 6.c 

2. Mosaic Dataset Name: SonarTRX Recording File Name and Date 

3. Coordinate System: GCS WGS 1984  

4. OK 

e. Add Rasters to New Mosaic Dataset 

i. ArcToolbox > Data Management Tools > Raster > Mosaic Dataset > Add Rasters 

to Mosaic Dataset (can be run as a Batch process) 

1. Mosaic Dataset: Mosaic Dataset created in Step 6.d 

2. Raster Type: Raster Dataset 

3. Input Data: Workspace 

4. Navigate to folder with exported Sonar TRX imagery 

a. Select “files” folder 

b. Add 

5. OK 

ii.  

f. Build Footprints 

i. ArcToolbox > Data Management Tools > Raster > Mosaic Dataset > Build 

Footprints (can be run as a Batch process) 

1. Computational Method : RADIOMETRY  

2. OK 

g. Generate Seamlines 

i. ArcToolbox > Data Management Tools > Raster > Mosaic Dataset > Build 

Seamlines 

1.  

2. Computational Method:  COPY FOOTPRINT 

3. OK 
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h. Build Overviews 

i. ArcToolbox > Data Management Tools > Raster > Mosaic Dataset > Build  

Overviews  (can be run as Batch process) 

ii. Keep defaults   

iii. OK 

7. View imagery by loading mosaic datasets or .kmls into ArcMap and ground-truth data 

a. Identify 

i. Substrate 

1. Silt/clay 

2. Sand/gravel 

3. Cobble/boulders/bedrock 

ii. Vegetation presence 

iii. Large woody debris 

iv. Human (e.g. trash, fence, boat) 

v. Other 

b. Review collected ground-truth data that was entered into the mobile application along 

with other field data 

i. Import ground-truth location points  

1. File > Add Data 

ii. Identify each point with the information collected at each location 

1. Open Attribute Table  

a. Right click layer in Table on Contents 

2. Highlight 1st row > Right Click > Loom to Layer 

c. Compare mosaic imagery to ground-truth data and use ground-truth data to confirm 

habitat feature classifications 

8. Create Habitat Polygons with symbology that represents substrate type, presence of vegetation, 

woody debris, human, or other  

a. Customize tab > Toolbars > Select Editor and Snapping 

b. Create new shapefile 

i. Right click on working GIS folder > New > Shapefile 

1. Name: Substrate 

2. Feature Type : Polygon 

3. Spatial Reference > Edit > Projected Coordinate System > UTM > WGS84 

> Northern Hemisphere > WGS 1984 UTM Zone xN >OK >OK  

c. Add Attributes field to new shapefile 

i. Right click on Substrate in Layers Table of Contents > Open Attribute Table 

ii. Click upper right icon for Table Options  > Add Field 

1. Name: Habitat 

2. Type: Text 

3. Field Properties Length: 50 (default) 
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4. OK 

iii. Click upper right icon for Table Options  > Add Field 

1. Name: Area_m2 

2. Type: Double 

3. OK 

9. Edit Habitat Polygons 

a. Click the drop down menu on the Editor toolbar > Start Editing 

i. Highlight Substrate file > OK 

b. Select Create Feature from Editor toolbar   

i. Create Features Window opens 

c. Click on Substrate Layer to activate editing tools 

i. Construction Tools > Select Polygon  

ii. On Snapping toolbar > Select Edge Snapping for straight line segments  

d. Use Straight Segment on Editor toolbar for straight independent lines   

e. Use Trace to align polygon with other features (shoreline, other polygons features) 

 
i. To pan while editing polygon hold C then click and drag 

f. Double click or hit F2 to finish polygon 

g. Add name of habitat type of completed polygon to attribute table  

i. Right click on Substrate in Layers Table of Contents > Open Attribute Table 

ii. Add name to row in “Habitat” column 

h. Repeat polygon creation for all substrate types 

i. Click Editor dropdown > Save Edits > Stop Editing 

Table 3. Habitat type and substrate classifications. 

Boulders Large Woody Debris/Vegetation/Coarse Sand/Gravel 

Clay 
Large Woody Debris/Vegetation/Large 
Cobble/Boulder 

Clay/Hard Substrate Large Woody Debris/Vegetation/Silt 

Coarse Sand/Gravel Limestone Bedrock 

Island No Data 

Large Cobble/Boulder Sand 

Large Cobble/Boulder/Silt Sand/Soft Substrate 

Large Woody Debris Sand/Vegetation 

Large Woody Debris/Boulders Sandy Loam 

Large Woody Debris/Clay/Hard Substrate Silt 

Large Woody Debris/Coarse Sand/Gravel Sonar Shadow/No Data 

Large Woody Debris/Large Cobble/Boulder Undetermined 

Large Woody Debris/Sand Vegetation 
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Large Woody Debris/Sandy Loam Vegetation/Coarse Sand/Gravel 

Large Woody Debris/Sandy Loam/Vegetation Vegetation/Large Cobble/Boulder 

Large Woody Debris/Silt Vegetation/Sand 

Large Woody Debris/Silt/Large Cobble/Boulder Vegetation/Silt 

Large Woody Debris/Vegetation   

 

10. Join Shore Polygon and Habitat Substrate 

a. Open Arc Toolbox > Analysis Tools > Union 

i. Input Features: Substrate, Shore Polygon 

ii. Output Feature Class: DXXSITE_HABITAT_YYYYMMDD.shp 

iii. Join Attributes: ALL 

iv. Gaps Allowed: Unchecked 

v. OK 

b. Add remaining habitat type classification to attribute table 

i. Step 9.g 

11. Calculate Area 

a. Right click on “Area_m2” attribute field > Calculate Geometry 

i. Property: Area 

ii. Coordinate System: Use PCS: WGS 1984 UTM Zone xN 

iii. Units: Square Meters [sq m] 

iv. OK 

12. Calculate Frequency Statistics for Substrate Type  

a. Open Arc Toolbox > Analysis Tools > Statistics > Frequency 

i. Input Table: DXXSITE_HABITAT_YYYYMMDD.shp 

ii. Output Table: DXXSITE_HABITAT_YYYYMMDD area.csv 

iii. Frequency Field: Habitat 

iv. Summary Field: Area_m2 

v. OK 

b. Right click DXXSITE_HABITAT_YYYYMMDD area.csv in Table of Contents Layers > Open 

Attribute Table 

i. Table Options drop down > Add Field  

1. Name: Percent_Cover 

2. Type: Double 

3. Field Properties  

a. Precision: 0  

b. Scale: 0 

c. Right click Area_m2 > Statistics > Highlight Sum > Right Click > Copy > X 

d. Right click Percent_Cover > Field Calculator 

i. Percent_Cover = ([Area_m2/Sum of Area{Paste from step 12.c})*100] > OK 
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6 UNCERTAINTY  

Spatial datasets are not a seamless representation of real-world phenomena. Interpretation of the sonar 

images is inherently subjective and it is difficult to quantify uncertainty that may result. Level 0 data is 

also packaged and served to users so that they can potentially analyze the input data used to create 

bathymetry and habitat maps to better understand the uncertainty associated with the maps. 

6.1 Sonar Unit 

A Humminbird 1198c SI Combo sonar with an XHS 9 HDSI 180 T transducer with down imaging (dual 

beam 200/83 kHz) and side imaging sonar (455/800 kHz) are used to map NEON aquatic lakes and non-

wadeable (river) reaches during bathymetric and morphology surveys.    

6.2 Trimble GPS 

A Trimble GeoXH 6000 or 7000 series GPS unit is used to collect GPS locations for the shoreline 

boundary, in-water features, and during ground truthing activities, throughout the bathymetric and 

morphology survey. Differential correction is applied during post-processing to improve GPS accuracy 

and reduce atmospheric errors by comparing the time signature at a fixed base station (typically CORS 

[Continuously Operating Reference Station]) near the rover file collected from the Trimble unit. The 

resulting file defines a horizontal and vertical accuracy using the root mean square error based on a 68% 

confidence level. NEON has aimed to utilize post-processed GPS positions that are within a horizontal 

and vertical precision of 10cm. Due to dense canopy at some sites and/or distance from base stations, 

not all GPS points surveyed fall within the desired range. 
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